User Guide Document
Download

Details


Overview

QIA (Quick Igniter Admin) is a powerful Administrative Panel to quickly start developing systems using Codeigniter. This panel has several fully functional features to facilitate the development of your project, be it a CMS, a Blog, an Ecommerce, a Forum or any other type of system.

Script Features

See below for a list of all, or the main, features available in the script.

Features

Admin Features

  • Dashboard with Counters
  • Manage Admins - Create / Edit / Delete / Activate-Deactivate-Ban / Change Role Group
  • Manage Users - Create / Edit / Delete / Activate-Deactivate-Ban
  • Roles & Permissions - Create / Edit / Delete / Assign Permissions
  • Modules - Create / Edit / Delete / Set Permissions
  • Pages - Create / Edit / Delete
  • F.A.Q.s - Create / Edit / Delete
  • News - Create / Edit / Delete
  • Settings - Update General Settings (SEO / Design / Pagination)
  • AdminLTE - Full Customization (Navbar, Sidebar, Body, Brand, Layout)
  • Countries - Create / Edit / Delete
  • States - Create / Edit / Delete
  • Cities - Create / Edit / Delete
  • Languages - Set Default / Update Translation Files
  • DB Backups - Create(select tables, format, etc) / Delete / Download
  • Edit Admin Profile

Other Features

  • Admins Table with ACL
  • Users Table without ACL
  • Auth Library - Login, Logout, Register, Forgot Password, Reset Password
  • API RESTful Library - GET, POST, PUT, DELETE
  • Routes with separate files - admin, site
  • Multi Language - Included: English, Portuguese-Brazilian
  • Custom Helper - 10+ functions
  • Front-end - Theme/Template System
  • Commented Code
  • 100% Responsive

Security

  • XSS
  • SQL Injection
  • CSRF
  • Password Hashing

System Version

  • Codeigniter 3.1.11
  • AdminLTE 3
  • Bootstrap 4
  • DevelBar 1.2

Demo

URL: https://quickigniteradmin.smartyscripts.com/admin


Super Admin

  • Username: super
  • Password: 123456

Admin

  • Username: admin
  • Password: 123456

Demo

  • Username: demo
  • Password: 123456

Requirements

  • Server Type: Linux
  • PHP Version: 7.2 or higher
  • MySQL version: 5.7.14 or higher
  • PHP extensions: OpenSSL PHP, PDO, Mbstring, XML, CURL, BCMath, Ctype, JSON
  • Apache Extensions: Mod-Rewrite

Instructions

Documentation included




Highest Price
93.95
Lowest Price
33.37
Average Price
64.87
AI Price Forecast
93.94
Start to Communicate (If you want to start communication with the seller about this item, you can start here)
Loading…

We use cookies and other technologies to improve your experience on our website and to analyze our traffic. By browsing our website, you consent to our use of cookies and other tracking technologies.

Accept cookies and close this message